Bug: Book stuck in reading

No matter what I do, this manga is stuck in reading. I even tried completely removing → still showed in reading. :melting_face:

It’s been stuck there for a few months now.

Help. :smiling_face_with_tear:

That happened to me once too. I had a book in Owned that I marked as Finished, and while it showed as finished on the item page and showed up in my Recently Read on my profile, it hadn’t moved in my library. I tried re-marking it—didn’t work. I waited a few days in case it was just slow for some reason—nope. In my poking around, I noticed I had it in a custom list it shouldn’t have been in, so I took it off. Messing with the custom lists finally did it, for some reason.


I’ve been having the same bug, with a book stuck in my Reading list for the last few weeks!

It’s weird since this hasn’t happened with any of my other books, and this one is in the middle of a series (just like yours), and I don’t have any custom lists.


I also don’t have any custom lists. I deleted them a while ago. But it’s possible this was on one of them at some point.


The bug has increased by 1 entry. :melting_face:


Related: Bug: Duplicate entries on 'my books' page


Oh, whoops. Guess I should have put a bit more effort into searching for existing bug reports :see_no_evil:
Though technically I also have some stuck in ‘Owned’, clearly deserves it’s own report :face_with_monocle:

I’m sorry you all that it took me this long to fix this annoying bug!!

I will by resyncing and refreshing these libraries every single night now… so on the off chance this does happen again, it will at most only last a day!

Let me know if all your items look right now (I think @Biblio’s do). If so, I’ll go ahead and close :slight_smile:


Looks like mine are fixed as well. Thanks :+1:


Thank you and no worries, it wasn’t a major issue or anything. I knew you’d get to it, when you get to it. :hugs: