Bug: Null(?) ratings on a book page

Description of your request or bug report: I noticed this last night after the audiovisual release, but it relates to a specific book page so didn’t feel right for that thread as for all I know this bug predates it. If I go to 半落ち | L38 which is a book I have rated and graded it shows I have zero gradings on it:
chrome_SoADjOuaXW
but I know I graded it, and I know I graded it against ユージニア which omk3 also did:
chrome_iE3G7Os4N7
However, when I click on this to expand the ratings it kills the page:


If it helps at all, there is an error in the console as a jumping off point:

Trello link: (leave in blank)

For what it’s worth, the gradings show up fine for me. It says gradings:8 under your review, and there are 15 gradings from two users (you and me for now).

1 Like

Ooh weird. I just went to double check on mobile and I have the same issue still :thinking:

1 Like

It’s fine on both desktop and mobile for me. Very strange.

1 Like

Another data point: Just tried mobile, incognito - I can see 8 ratings instead of zero that way, but trying to expand the ユージニア grading still breaks the page.

1 Like

Aha! Trying to expand anything breaks the page for me too, incognito or not, mobile and desktop. I tried on another book, and it happened there too. There’s definitely something wrong.

3 Likes

It might be related to the update recently pushed.

@brandon

Sorry I missed this! These were both bugs. You couldn’t open the aggregate gradings and your personal review did not get grading data for books.

Both are now fixed so I will close. Thanks for raising @cat and for flagging @Megumin.

and you helping out @omk3 :joy:

2 Likes